<< All News
Plone Hotfix 20151208 Released

Plone Hotfix 20151208 Released

On December 8th, 2015 the Plone Security Team released a hotfix for an issue related to unauthorized disclosure of registered user information.


This patch is compatible with all supported Plone versions (i.e. Plone 4, Plone 5). It may work on earlier versions of Plone, but as these are officially unsupported they have not undergone the same level of testing with the patch.


Installation instructions can be found at https://plone.org/products/plone-hotfix/releases/20151208


Q: How can I report problems installing the patch?
  A: Contact the Plone security team at security@plone.org, or visit the #plone channel on freenode IRC.
Q: How can I report other potential security vulnerabilities?
  A: Please email the security team at security@plone.org rather than discussing potential security issues publicly.
Q: How do I get help patching my site?
  A: The Six Feet Up developers stand ready to assist you. Simply contact support@sixfeetup.com. We will assist clients in the order that requests are received.

Thanks for filling out the form! A Six Feet Up representative will be in contact with you soon.

Have a question? Want to connect with us?