<< All News

PloneFormGen Vulnerability Fix

On May 29th, 2013 it was announced that there is a new vulnerability detected in the popular PloneFormGen add-on. Six Feet Up immediately responded by creating a script that detects all client sites that require an upgrade to fix the issue. Clients that have the issue are being contacted by Six Feet Up.

Sites with PloneFormGen version 1.7.4 to 1.7.10 must be upgraded to 1.7.11 and sites with any version in the 1.6.x series or older must be upgraded to 1.6.7. The only versions that are NOT affected are PloneFormGen 1.7.a1 - 1.7.3.

If you have any questions please contact us at support@sixfeetup.com.

For more information on the vulnerability visit:

https://plone.org/news/ploneformgen-vulnerability-requires-immediate-upgrade


Thanks for filling out the form! A Six Feet Up representative will be in contact with you soon.

Have a question? Want to connect with us?